findolino_loader

Suchvorgang läuft...

Verstärker reparatur Tipps und Tricks

Kontakte oxidiert

Beim Anschließen stellte ich fest, dass der linke LS-Kanal nicht mehr ordnungsgemäß funktioniert. Die Musik hört man nur noch sehr leise!

Schalter mehrmals betätigt, alle Potis einige Dutzend Male hin- und hergedreht
Evtl. könnte es auch ein Problem an einer internen Steckverbindung sein, z.B. das Kabel vom Vorverstärker-Teil zur Endstufe.
Kontaktspray benutzen!
Der Übeltäter könnten die Relais vor den Lautsprecherausgängen hinten sein. Wenn da die Kontakte oxidiert sind, ist das bei älteren Geräten ein häufiger Fehler. Du sagst ja, 1 Box auf A und die andere auf B funktioniert?! Also dürften die Endstufen ja in Ordnung sein.

 

Kondensatoren

Bei der Endstufe handelt es sich um ein etwas kräftigeres Modell.
Abgesichert ist die Stufe mit 2 x 50 A auf 12 V. Das will schon was bedeuten. Die Ausgangsleistung der Stereostufe liegt pro Kanal bei 450 W - da sie Brückenfähig ist, kann man hier also knappe 900 W Sinus in seine Karosserie versenken und hoffen, dass die Phononen die Schweißnähte nicht reißen lassen.

 

Zunächst wurde ein kleiner Testlauf absolviert. Die Stufe bekam wohl dosierte 12 V bei einer Strombegrenzung von 5 A - die sie auch direkt in Wärme zu verwandeln scheint. Ganz klar - einen Ruhestrom von 5 A sollte man sich nicht leisten. Ähnliches wurde schon zuvor mit 10 A "Ruhestrom" probiert. Also wurde zunächst mal alles genau in Augenschein genommen. Der taktgebende Teil des Schaltnetzteils wurde vermessen - hier scheint noch alles in bester Ordnung zu sein. Allerdings sehen die Kondensatoren komisch aus.

Nachdem die Platine ausgebaut wurde um das Rastermaß der Kondensatoren zu bestimmen konnte man erkennen, dass die Unterseite teilweise stark korrodiert ist. Bevor nun also mit Lötarbeiten begonnen werden konnte, musste der ganze Geifer weg. Da es sich hierbei offenbar um ausgefallene Salze handelte, wurde mit ordentlich destilliertem Wasser geschruppt. Viele Salze fallen allgemein in einer Alkohollösung aus. Und siehe da, es waren mehrere Waschgänge und einige viele Liter Wasser nötig um die Stufe auf den aktuellen Stand zu bringen.

Dann wurden die Kondensatoren des Netzteils ausgelötet. Alle Bauteile sind in regelrechten Lötzinnseen versenkt, was das Auslöten nur zu zweit mit zwei Lötkolben möglich macht. Nun wurden von oben zu testzwecken neue Kondensatoren aufgelötet.

Als nächster Schritt wurden alle Endstufentransistoren ausgelötet und mit einem Halbleitertester kurz vermessen. Hierbei wurde auch auf die korrekte Plazierung aller Transistoren geachtet, da eventuell ein Abgleich der Stufe vorgenommen wurde und die Transistoren somit möglichst wieder an ihre Plätze gelötet werden sollten. Es handelt sich übrigens um isolated gate BiPo's! Dies brachte einen defekten Transistor zu Tage, der einen Kurzschluss verursacht. Dadurch lässt sich wahrscheinlich auch der exobitante "Ruhestrom" erkären. Ein kurzer Probelauf mit nur 4 Transistoren pro Kanal war erfolgreich und der Verstärker gab Musik von sich.

 

 

Endstufentransistoren werden zu heiss

Beim Messen habe ich festgestellt, dass beide Endstufentransistoren einen Kurzschluss gebildet haben.

Überprüfe auch den Widerstand, der ausgangsseitig mit dem Kondensator in Reihe liegt. Ist dieser hochohmiger geworden, schwingt die Endstufe und das führt auch zur Erwärmung und manchmal auch Ausfall der Endstufe.

Betrachte den nicht als Temperaturfühler. Dessen Kontakt zu den Leistungstransistoren würde nur den Ruhestrom besser stabilisieren, als wenn er weiter weg sitzt. Wärmekontakt wär also zwar besser, ist aber kein muss für ein funktionieren der Schaltung.

Den Ruhestrom der funktionierenden messen und die andere genau so einstellen.

Was ist aber, wenn da gar kein Ruhestrom fliessen soll? Ruheströme werden in Endstufen ganz anders eingestellt und das ist bei dieser Endstufe nicht gegeben. Was mit diesem Poti eingestellt wird, nennt sich Symmetrieren, also den Spannungs-Hub auf der positiven Seite gleichhoch einstellen wie auf der negativen Seite. Dafür muss ein normiertes Mess-Signal an den Eingang gelegt werden laut Herstellerangaben.